[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Service unavailable , Ubuntu 18.04, Linphone 3.6.1

From: Joe Bidon
Subject: Re: [Linphone-users] Service unavailable , Ubuntu 18.04, Linphone 3.6.1
Date: Sun, 16 Jun 2019 20:51:40 +0200

You should try the flatpak version. It works well for me (with the standard 18.04 version of flatpak).

Le dim. 16 juin 2019 à 03:19, Ken <address@hidden> a écrit :
Personally, I tried a couple of versions of Linphone on my Linux OS (Mint 19). Version 4.x would not work at all... I installed your version via the "software manager" UI and it worked... sort of. I thought the sound quality was not so good so I have returned to using Zoiper 5 debian (Free) it works well enough for my needs.  I think that someone needs to compile a Linphone users guide as there is a lot of confusion associated with the installation & use of this softphone... IMHO
On Saturday, June 15, 2019 at 11:39 PM, Stephan Krötke <address@hidden> wrote:

I'm using  Linphone 3.6.1 under Ubuntu 18.04 and can receive calls.

But when I try to deal the same number the call ends up with

"Service is unavailable"

With other VOIP clients it works



Linphone-users mailing list
Linphone-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]