[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-users] Auth userid does not take effect and disappears

From: Juha Heinanen
Subject: [Linphone-users] Auth userid does not take effect and disappears
Date: Sun, 30 Apr 2017 09:12:44 +0300

I tried latest Linphone 3.2.5 on Android.  I liked that it used TLS
without any configuration and also ZRTP worked fine.

Only problem that I have so far experienced is authentication when
authentication username is different than SIP URI userpart.  For
example, if user's SIP URI is sip:address@hidden and
authentication username is in realm is test.

I tried by configuring Linphone account like this:

Username: +4487333456
Auth userid: test
Password: <password>

Looks line Auth userid has no effect, because username field in REGISTER
Authorization header is +4487333456, not test.

Then I restarted Linphone and Auth userid had disappeared altogether (as
was Display name).

Have I misunderstood how to configure Linphone?  Why don't Auth userid
and Display name stay, but become empty?

-- Juha

reply via email to

[Prev in Thread] Current Thread [Next in Thread]