[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Linphone and Windows 7

From: Kenneth Ciszewski
Subject: Re: [Linphone-users] Linphone and Windows 7
Date: Mon, 7 Jul 2014 20:39:28 -0700

So the uninstall doesn't remove everything?  
On Mon, 7/7/14, Tracy Briscoe <address@hidden> wrote:

 Subject: Re: [Linphone-users] Linphone and Windows 7
 To: "'address@hidden'" <address@hidden>
 Date: Monday, July 7, 2014, 10:28 PM
 Hi Kenneth
 Did you also delete the
 linphonerc configuration file when doing your reinstall? 
 It is found in %userprofile%\AppData\Roaming\Linphone\
 I had Linphone taking an extremely long time to
 do things when that file got bloated with call history.
 -----Original Message-----
 From: address@hidden
 On Behalf Of Kenneth Ciszewski
 Tuesday, 8 July 2014 3:16 p.m.
 To: address@hidden
 Subject: Re: [Linphone-users] Linphone and
 Windows 7
 Just to make it
 more interesting, my Linphone on my laptop stopped working
 (WIndows said it did).  I tried removing and reloading, but
 now it won't open.I get the same application error
 message in the Event Viewer (Control Panel/Administrator
 Tools) that I got for the Optiplex 760.
 On Mon, 7/7/14, Kenneth Ciszewski <address@hidden>
 [Linphone-users] Linphone and Windows 7
  Date: Monday, July 7, 2014, 9:14 PM
  I had Linphone working on a
  Optiplex 760 running WIndows 7
 Professional with RasPBX  (FreePBX for Raspberry PI) on a
 Raspberry Pi for a couple of  days.  After shutting down
 and coming back up, Linphone  would not open.
  I got the following
 information in the Windows Application
 Faulting application name: linphone.exe, version:, 
 time stamp: 0x53055980  Faulting module name:
 libbellesip-0.dll, version:,  time stamp:
 0x53055474  Exception code: 0xc0000005  Fault offset:
 0x0000b6b7  Faulting process id: 0x16bc  Faulting
 application start time: 0x01cf9a4ea1414150  Faulting
 application path: C:\Program 
 Files\Linphone\bin\linphone.exe  Faulting module path:
 C:\Program  Files\Linphone\bin\libbellesip-0.dll
  Report Id:
  I tried removing and reinstalling and running
 (all as
  administrator) with no success.
  I have a
 laptop Dell D630 runing WIndows 7 Professional that  also
 is running Linphone.  There was no problem after  shutting
 down and restarting.
 is Linphone 3.7.0.
  Any thoughts?
  Linphone-users mailing list
 Linphone-users mailing list
 Note: This communication may contain privileged
 and confidential information intended only for the addressee
 named above. Any views or opinions presented are solely
 those of the author. If you have received this message in
 error, we request you delete the message and notify the
 sender. Please do not distribute, copy or disclose any
 information. This e-mail has been scanned for viruses but
 all liability for viruses or similar in any attachment or
 message is excluded.
 Peter's School, Cambridge, New Zealand
 Telephone: 647 827 9899 Fax: 647 827 9812
 Please consider the
 environment before printing this email
 Linphone-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]