[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] 802.1Q Vlan tag on GT-N7000

From: Bruce Brenner
Subject: Re: [Linphone-users] 802.1Q Vlan tag on GT-N7000
Date: Mon, 8 Apr 2013 23:39:07 +0800

Not sure of what your problem is. But I use an app called  Ephone from play store on my my Galaxy Y, works great for free calls to and from USA and Philippines.  I only use it on WiFi so I don't even have to pay data charges.  So far my calls have been crystal clear and like I was sitting across the table having a cupa and a chat with someone.  Just offering as a possible alternative if you need a good hook quickly.  Good luck with your linphone

On Mon, Apr 8, 2013 at 10:38 PM, Ian Coetzee <address@hidden> wrote:
Hi all,

Do you have any idee on this problem of mine yet?


On Thu, Mar 21, 2013 at 12:51 PM, Ian Coetzee <address@hidden> wrote:
Good day all,

I tried installing linphone on my phone (Galaxy note 1). After installation I cant get it to register on any asterisk server.

I also installed another SIP client, I also tested by installing it on a friend's phone (HTC Sensation) and another android phone (Samsung Galaxy S3).

In all of these last times it worked, which isolated the problem to my phone and linphone.

After some packet sniffs I came accross the cause of the problem:
On my phone linphone adds a 802.1Q vlan tag 0 to all traffic originating from my phone and generated by linphone.

On the other tests there is no such VLAN tag.

What can I do to test further?

I can paste the headers of the packet sniffs in here if that will help.


Linphone-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]