[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Compile current linphone for Ubuntu 10.0.4

From: Liviu Andronic
Subject: Re: [Linphone-users] Compile current linphone for Ubuntu 10.0.4
Date: Tue, 20 Mar 2012 13:26:01 +0100
User-agent: Opera Mail/11.61 (Linux)

On Tue, 20 Mar 2012 11:21:20 +0100, Gelonida N <address@hidden> wrote:
I'd like to compile linphone for Ubuntu 10.0.4

I hit the same bump when trying to package latest linphone on the Linphone PPA. [1]

I'm having a lot of problems with too old libraries on Ubuntu and wonder
what would be the best way to proceed.

As far as I understand 3.5.2 is incompatible with Ubuntu 10.04 since it requires gtk >= 2.22, while Lucid ships 2.20. I already sent an inquiry on this issue to the list, but there wasn't yet an answer. I hope that this will be fixed for 3.5.3.

The only suggestion that I can give you is to install 3.5.0 from [1]. It works fine on my system.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]