[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] download file for android is empty

From: Philip Anil-QBW348
Subject: Re: [Linphone-users] download file for android is empty
Date: Wed, 18 May 2011 21:17:33 -0400

Thanks again. I tried again with Firefox and then with Chrome. Both stop downloading and Chrome says 0.2/2.2 Mb. Perhaps it is my company's firewall. I asked someone to download it from outside and email it to me.

-----Original Message-----
From: Anton Aylward [mailto:address@hidden]
Sent: Wed 5/18/2011 8:13 PM
To: Philip Anil-QBW348
Subject: Re: [Linphone-users] download file for android is empty

Philip Anil-QBW348 said the following on 05/18/2011 08:22 PM:
> Thanks for your reply. I did a wget.
> address@hidden:~/Downloads$ ls -l
> -rw-r--r-- 1 anil anil   211759 2011-05-18 19:16 linphone-android-1.1.1.apk

The site should have supplied a checksum - possibly MD5 - to let you
verify that the download was correct.

> address@hidden:~/Downloads$ adb install linphone-android-1.1.1.apk
> EOCD not found, not Zip
> file 'linphone-android-1.1.1.apk' is not a valid zip file

Help me here.
"adb" is what?  the android SDK tool?

I see ".apk" is an android package
tells me that the file should begin

Identifying characters Hex: 50 4B 03 04 , ASCII: PK

Have you verified that?

Its _supposed_ to be a JAR file :-)

Have you tried

$file linphone-android-1.1.1.apk

What did the wget log file say?

Check your /etc/wgetconf
to make sure that its not doing something like CRLF conversion
or other things

To avoid criticism do nothing, say nothing, be nothing.
    -- Elbert Hubbard

reply via email to

[Prev in Thread] Current Thread [Next in Thread]