[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Linphone on iPhone still not working

From: Bill Burns
Subject: Re: [Linphone-users] Linphone on iPhone still not working
Date: Sun, 01 May 2011 13:40:32 -0400
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20110414 Thunderbird/3.1.10

On 4/28/2011 5:49 PM, Bill Burns wrote:

Thanks, Jehan.  Unfortunately, my SIP company (Phone Power) provides
only the IP address of their proxy server,, and the only name
I can find associated with this is

When I enter that as the proxy server in Linphone, I still get the "no
network connection" message.

Following up on this, Phone Power has not so far provided a domain name and will very likely not be interested in doing this at all, as they're writing their own iPhone app.

I did try creating "" and pointing it to the proxy IP, but while this at least shows some connection activity, the call fails with the error message "Registration on failed: no response timeout".

It would be really helpful, Jehan, if you could just restore the functionality of 1.0.3, where the IP worked fine for the proxy setting.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]