[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Re: Linphone compilation - Libglade not found

From: M Chauhan
Subject: Re: [Linphone-users] Re: Linphone compilation - Libglade not found
Date: Thu, 2 Dec 2010 11:23:27 +0100

Hi Raseel,

yes, I am building it on windows xp sp2. Do let me know if I am doing it wrong. I just started it yesterday.


On 1 December 2010 20:15, Raseel Bhagat <address@hidden> wrote:
Hi Mrugesh,

are you doing a build of Linphone on Windows  ?
I ask this because you mentioned libglade-2.0.2.dll file.


On Wed, Dec 1, 2010 at 10:39 PM, M Chauhan <address@hidden> wrote:
Hello all,

It has been solved.

I set pkg-config path and copied libglade.pc file in that path.


On 1 December 2010 17:31, M Chauhan <address@hidden> wrote:
Hello all,

I am trying to compile Linphone 3.3.2 source.

When I launch the configure command, I have following error at the end. I have tried to copy libglade-2.0-2.dll in bin but it doesn't take it.

May be I am copying the dll at the right location. Has anyone come across such a problem? Any pointers would help me a lot.

checking for LIBGLADE... configure: error: Package requirements (libglade-2.0 >=
 2.4.0) were not met:

No package 'libglade-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBGLADE_CFLAGS
and LIBGLADE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Linphone-users mailing list

Linphone-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]