[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Good audio with IPv4, (almost) no audio with IPv6

From: Simon Morlat
Subject: Re: [Linphone-users] Good audio with IPv4, (almost) no audio with IPv6
Date: Wed, 09 Jun 2010 22:37:49 +0200

Hi Bent,

Sorry I thought you already had a git clone.
--recursive is only present with git>=1.6
But the other problem is that our server had a serious
problem last night after an upgrade. Today I have bring up the web
server but git trees are not yet restored. I hope this will be finished
tommorrow morning.


Le mercredi 09 juin 2010 à 19:16 +0200, Bent Bagger a écrit :
> Hi Simon
> Thank you for the information.
> On 2010-06-09 14:54, Simon Morlat wrote:
> > I just fixed it in git. Let me know if it solves the problem.
> >
> >   
> I would love to try, but apparently git is not my best friend. Or the
> information on is slightly
> out of whack.
> The command
> /git clone git:// --recursive
> /gave the error/ "error: unknown option `recursive'"/
> so I tried the html way instead. It went fine for the main linphone
> directory, but the subdirectories didn't work:
> e.g.:
> address@hidden:...> git clone git/mediastreamer2.git
> Initialized empty Git repository in
> /usr/local/src/VoIP/linphone/mediastreamer2/mediastreamer2/.git/         
> error: The requested URL returned error: 403 while accessing
> fatal: HTTP request failed
> address@hidden:/usr/local/src/VoIP/linphone/mediastreamer2>
> The same happened for oRTP.
> git is version
> What am I doing wrong?
> Kind regards,
> Bent

reply via email to

[Prev in Thread] Current Thread [Next in Thread]