[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] linphone-3.3.1 released

From: Bent Bagger
Subject: Re: [Linphone-users] linphone-3.3.1 released
Date: Thu, 03 Jun 2010 20:11:54 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20100317 SUSE/3.0.4-1.1.1 Thunderbird/3.0.4

On 2010-06-03 14:21, Simon Morlat wrote:
> Hi,
> I've just published a new release, which contains quite important
> bugfixes to previous 3.3.0:
So I decided to go for it. However, the configure script for
mediastreamer cannot find libv4l2 although it is installed:

address@hidden:~> locate libv4l2

the script complains:

checking for LIBV4L2... no
No libv4l2 found.
checking for LIBV4L1... no
No libv4l1 found.
configure: error:
Missing libv4l2. It is highly recommended to build with
libv4l2 headers and library. Many camera will won't work or will crash
your application if libv4l2 is not installed.
If you know what you are doing, you can use --disable-libv4l to disable
this check.

Since I do not know what I am doing (in this case, at least) I have
tried another thing as per ./configure --help:

LIBV4L2_LIBS=/usr/lib/ ./configure --prefix=/usr

But that gave the same result.

What can I do now?

Kind regards,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]