[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-users] Speex problems again, partially solved

From: Simon Morlat
Subject: Re: [Linphone-users] Speex problems again, partially solved
Date: Mon, 18 Dec 2006 11:15:06 +0100
User-agent: KMail/1.9.5


I don't understand why those lines be necessary for you.
I build linphone on various version of debian and ubuntu and I never 
encoutered such 'unresolved symbols' bugs.
Did you check that there no or libspeex.a from a different version 
somewhere in /usr/local/lib ?


Le vendredi 15 décembre 2006 13:49, Ari Moisio a écrit :
> Hi
>   Same fix as before, i had to uncomment following lines ant
> console/Makefile
> #in order to workaround a arm-linux cross-compilation libtool bug
> #we need to explicit again the dependencies of the executables:
> AM_LDFLAGS = $(top_builddir)/mediastreamer2/src/ \
>                  $(top_builddir)/mediastreamer2/src/ \
>                  $(top_builddir)/oRTP/src/ \
>                  $(SPEEX_LIBS) \
>                  $(OSIP_LIBS)
>   I hope someone more familiar with automake could have a look  why these
> lines are commented out even i'm not building in  ARM platform.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]