linphone-developers
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] New Linphone-sdk-5.0 is not support for Linpho


From: Peio Rigaux
Subject: Re: [Linphone-developers] New Linphone-sdk-5.0 is not support for Linphone-iphone-4.2
Date: Mon, 7 Feb 2022 10:56:32 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Thunderbird/91.3.0

Hello.

There is indeed no more support on old versions of the Linphone app, nor the SDK's.

The best way for you would be to go through each release of the SDK between 4.2 and 5.0, to resolve the issues incrementally.

Do not hesitate to communicate about the errors that you are going thought, this would help us to make the update process easier.


Regards

Peio Rigaux
Junior DevOps Engineer
Belledonne Communications, the company behind Linphone
Linphone.org

Le 11/11/2021 à 05:55, Safrana Shereen via Linphone-developers a écrit :

Hi there,

 

We are currently using linphone-sdk version 4.2 in linphone-iphone app. It was done in 2019 Aug. But we have plan to upgrade the sdk version. But when we are integrate the sdk version to 5.0 then the app having so much of errors. 

 

Is it not support for old version of linphone-iphone? (app version maybe 4.0 or 4.2)

do you have any solutions for this issue?

 

Please help me

 

Thank you.


_______________________________________________
Linphone-developers mailing list
Linphone-developers@nongnu.org
https://lists.nongnu.org/mailman/listinfo/linphone-developers

Attachment: OpenPGP_0x99D28356FED78143.asc
Description: OpenPGP public key

Attachment: OpenPGP_signature
Description: OpenPGP digital signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]