[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Getting Error No such module 'linphonesw'

From: Peio Rigaux
Subject: Re: [Linphone-developers] Getting Error No such module 'linphonesw'
Date: Fri, 5 Nov 2021 19:46:26 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Thunderbird/91.1.0


Have you tried with several versions of the LibLinphone (if so, which ones) ?

Could you eventually check if you have the same issue with new versions ?

A bug could have been introduced than fixed later, especially in alpha builds.


Peio Rigaux
Junior DevOps Engineer
Belledonne Communications, the company behind Linphone

Le 26/08/2021 à 06:29, Safrana Shereen via Linphone-developers a écrit :

In Xcode when I do the Archive to submit build to the TestFlight I'm getting following errors


I tried following things to fix this issue.

  1. Quit Xcode.
  2. Delete project's temp files located at ~/Library/Developer/Xcode/DerivedData
  3. Delete ProjectName.xcworkspace
  4. Delete Podfile.lock file and Pods folder
  5. Run pod install.
  6. Open the newly created ProjectName.xcworkspace file and build.

But it doesn’t fix yet. 


Can you please help me to fix this issue.

Linphone-developers mailing list

Attachment: OpenPGP_0x99D28356FED78143.asc
Description: OpenPGP public key

Attachment: OpenPGP_signature
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]