[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Mediastreamer2 IT_PROG_INTLTOOL(0.40, no-xml)

From: Johan Pascal
Subject: Re: [Linphone-developers] Mediastreamer2 IT_PROG_INTLTOOL(0.40, no-xml)
Date: Wed, 23 Sep 2015 13:59:34 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.1.0

glad it works for the .configure.
To have the latest git master version of mediastreamer2 able to compile, you must build and install the last version of oRTP(from git depot) first.



On 23/09/15 12:48, Duchesko wrote:
Thanks for the fast answer, i tried it and even more errors appear.

So I thought, delete and try from the beginning with the git version (as I
did many, many... times bevor), no changes and ./configure works now. No
Idea why.

Next command in the Pipeline should be make, but new errors appear:

In file included from voip/private.h:24:0,
                  from voip/msvoip.c:36:
../include/mediastreamer2/mediastream.h:141:2: error: unknown type name
   OrtpEvDispatcher *evd;
../include/mediastreamer2/mediastream.h:282:12: error: unknown type name
  MS2_PUBLIC OrtpEvDispatcher* media_stream_get_event_dispatcher(const
MediaStream *stream);

View this message in context:
Sent from the linphone-developers mailing list archive at

Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]