[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Mediastreamer2 IT_PROG_INTLTOOL(0.40, no-xml)

From: Duchesko
Subject: Re: [Linphone-developers] Mediastreamer2 IT_PROG_INTLTOOL(0.40, no-xml)
Date: Wed, 23 Sep 2015 03:48:04 -0700 (MST)

Thanks for the fast answer, i tried it and even more errors appear.

So I thought, delete and try from the beginning with the git version (as I
did many, many... times bevor), no changes and ./configure works now. No
Idea why.

Next command in the Pipeline should be make, but new errors appear:

In file included from voip/private.h:24:0,
                 from voip/msvoip.c:36:
../include/mediastreamer2/mediastream.h:141:2: error: unknown type name
  OrtpEvDispatcher *evd;
../include/mediastreamer2/mediastream.h:282:12: error: unknown type name
 MS2_PUBLIC OrtpEvDispatcher* media_stream_get_event_dispatcher(const
MediaStream *stream);

View this message in context:
Sent from the linphone-developers mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]