[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] Newbee problem building linphone-android

From: William Hutchison
Subject: [Linphone-developers] Newbee problem building linphone-android
Date: Wed, 10 Jun 2015 17:05:50 -0600

I've been working with linphone-android for over a year, but just took the leap to compile the source code myself, since I'm not very proficient in Linux. I've got a Linux partition on my pc and have got ALL the tools installed and linphone-andoid downloaded from github to /usr/local/ as per the Readme instructions -- that all went pretty smoothly. But I'm at the point of running "make" and having a problem that seems like a basic Linux issue. I've tried several things I googled on the web, to no effect. When I run 'make', I get:

make: ./ Command not found
​irname: missing operand
Try 'dirname --help' for more information
cat: /RELEASE.TXT: No such file or directory
(standard_in) 1: syntax error​

The files all seem to be in place in this directory, including and Makefile. I'm hoping the problem is obvious to someone here. Thanks!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]