[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] silk error compiling linphone-iphone sdk

From: rbarahona
Subject: [Linphone-developers] silk error compiling linphone-iphone sdk
Date: Fri, 11 Apr 2014 19:34:30 -0300
User-agent: RoundCube Webmail/0.7.1

Hi list... i tried to compile sdk in my macbook pro but always i get the same error

cd /Users/xxxx/linphone-iphone/submodules/build/../build-i386-apple-darwin/mssilk \ && PKG_CONFIG_PATH=/Users/xxxx/linphone-iphone/submodules/build/..//../liblinphone-sdk/i386-apple-darwin/lib/pkgconfig \ CONFIG_SITE=/Users/xxxx/linphone-iphone/submodules/build/..//build/ \
                make -j1 && make install
Making all in sdk
cp -f /Users/xxxx/linphone-iphone/submodules/build/..//mssilk/sdk/patch_pic.diff SILK_SDK_SRC_v1.0.9/SILK_SDK_SRC_FIX_v1.0.9/. cp: SILK_SDK_SRC_v1.0.9/SILK_SDK_SRC_FIX_v1.0.9/.: No such file or directory
make[3]: *** [SILK_SDK_SRC_v1.0.9/SILK_SDK_SRC_FIX_v1.0.9] Error 1
make[2]: *** [all-recursive] Error 1
make[1]: *** [build-mssilk] Error 2
make: *** [build] Error 2

Some of you know the right way of compile... please help me..

thanks a lot

reply via email to

[Prev in Thread] Current Thread [Next in Thread]