[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] submodules/externals/ffmpeg/library.mak

From: Guillaume BIENKOWSKI
Subject: Re: [Linphone-developers] submodules/externals/ffmpeg/library.mak
Date: Thu, 30 Jan 2014 08:55:58 +0100

Good news,

The cloning commands should be :

git clone git:// 
cd linphone-android
git submodule update --recursive --init

Tell me if this works!


Le 29 janv. 2014 à 18:43, Rodrigo Pimenta Carvalho <address@hidden> a écrit :

Hi Guillaume.

I suspect that all my problems compiling linphone-android is due to the fact that my folder .../submodules/externals/ffmpeg is empty.
I have checked the twin folder from linphone-iphone and I saw the files there. I have already worked with linphone-iphone with success.

So, I have decided to copy such files from linphone-iphone to linphone-android.
After doing it, I got a small success and passed to a next step in compilation. So, for conclusion, I got a problem during git clone. I will try clone linphone-android again.


Rodrigo Pimenta Carvalho.

Em 29/01/2014, às 14:54, Guillaume BIENKOWSKI <address@hidden> escreveu:

Mac compilation shouldn’t be a problem, as long as you follow the README.
This platform is way more Autoconf/Automake friendly than Windows.

Be prepared that the dependencies take some time to install (GTK, ..).

Le 29 janv. 2014 à 17:45, DaveO <address@hidden> a écrit :

I used Debian (Mint) and I can reliably reproduce this to complile, I never tried on a Mac.  I normally use Windows and gave up on that.

I'm afriad I'm of little use to you, hopefully someone else who uses a Mac will reply!


Linphone-developers mailing list

Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]