[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Question about and missing file/dir

From: Rodrigo Pimenta Carvalho
Subject: Re: [Linphone-developers] Question about and missing file/directory.
Date: Wed, 29 Jan 2014 19:28:26 -0200

Ok. I had suspect about it and tried to solve it on emacs.
But emacs didn't shown me those characters. So, can it be solved on vi ?
Rodrigo Pimenta Carvalho.

Em 29/01/2014, às 18:00, Nick Briggs <address@hidden> escreveu:

You've got the wrong line-endings -- they're PC "CRLF" instead of Unix "LF".   It's telling you it can't find the shell named "/bin/sh<CR>" (^M == control-M == carriage return).   You need to delete all the carriage returns in the files you're working with (where did these files come from?  Nobody would normally distribute files for a Unix system with <CRLF> line-endings)

-- Nick Briggs

On Jan 29, 2014, at 11:55 AM, Rodrigo Pimenta Carvalho <address@hidden> wrote:


I'm trying to compile linphone-android since 2 days ago, on a MAC.
I'm getting progress here!

But now I have this issue:

submodules/libilbc-rfc3951 && ./
/bin/sh: ./ /bin/sh^M: bad interpreter: No such file or directory

How to know what file/directory is missing?

Thanks a lot.

Rodrigo Pimenta Carvalho.
Linphone-developers mailing list

Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]