[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] Belle-Sip 1.2.0

From: John Bishop
Subject: [Linphone-developers] Belle-Sip 1.2.0
Date: Tue, 17 Sep 2013 18:58:02 +0700


I try to compile Linphone 3.6.1 on windows 7 with MinGw.

I receive this error

Requested 'belle-sip >= 1.2.0' but version of belle-sip is 1.0.0

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables BELLESIP_CFLAGS
and BELLESIP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

I Download and install the lastest linphone-deps-win32 zip from

but i thinked that the version of belle-sip included is out-dated so i keep the last version of Belle-Sip by git 

git clone git://

and try to compile it ..... without success... i got a lot of error

anyway i would like to know if this the right way to keep the new version of Belle-Sip necessary to compile successufully the ne linphone 3.61, or have to follow some other way ?
If yes somebody can confirm to em that is possible to compile belle-sip with mingw on windows 7? also any suggestion are very appreciated..

Thank you

reply via email to

[Prev in Thread] Current Thread [Next in Thread]