[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] Version 3.5.2 Not Working on Windows XP SP3

From: Richard Theisen
Subject: [Linphone-developers] Version 3.5.2 Not Working on Windows XP SP3
Date: Sat, 13 Apr 2013 13:12:17 -0400

  I'm trying to install Linphone 3.5.2 on a Windows XP, SP3, desktop.
The main application and plugins install without any errors. When using
the link from the desktop, two windows pop up with no content. I can run
linphonec.exe from the command tool. When I run linphonec.exe -V, the
video window opens properly. When I tried linphonec.exe -C or -D,
nothing happened. When I run linphone.exe, I receive the following error
in two windows. 

   Window 1: 
       ** ERROR **: Could not locate neither gtk/main.ui
nor ./share/linphone/main.ui aborting...

   Window 2:
       Runtime Error!
       Program C:\Programme\Linphone\bin\linphone.exe
       This application has requested the Runtime to terminate it in an
unusual way.
       Please contact the application's suuport team for more

How do I get version 3.5.2 working on XP, SP3? Does an older version
work? If so, I do I get the older version?

Thank you,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]