[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Linphone 3.5.0 on Windows XP SP2 not working

From: Stefan Welte
Subject: Re: [Linphone-developers] Linphone 3.5.0 on Windows XP SP2 not working
Date: Tue, 07 Feb 2012 20:56:29 +0100
User-agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20120129 Thunderbird/10.0

Hello all,

Am 14.01.2012 03:35, schrieb Stefan Welte:
> installation of linphone 3.5.0 on Windows XP SP2 succeeds, but when trying to 
> start linphone.exe
> directly, following two error windows appear:
> 1st window:
> ** ERROR **: Could not locate neither gtk/main.ui nor ./share/linphone/main.ui
> aborting...
> 2nd window:
> Runtime Error!
> Program C:\Programme\Linphone\bin\linphone.exe
> This application has requested the Runtime to terminate it in an unusual way.
> Please contact the application's suuport team for more information.
> When trying to start with shortcut at start menu, the linphone icon appears 
> near windows clock,
> but if moving the mouse over it, it will disappear.
> linphonec.exe starts correctly.
> First i thought it could be a problem with os not having service pack 3 
> installed, but i have
> one computer with win xp sp2, where linphone works great. The problem occurs 
> on two other
> windows machines.
> Linphone 3.4.3 worked perfect on all machines.
> Tried to make a clean install, so uninstalled previous linphone version 
> before installing 3.5.0,
> but still this error.
> What is the solution to this problem, how to further debug that?

Noone knows debugging this fault (on a system with Windows XP Professional SP2)?

Thanks in advance,

Attachment: stefan_welte.vcf
Description: Vcard

Attachment: smime.p7s
Description: S/MIME Kryptografische Unterschrift

reply via email to

[Prev in Thread] Current Thread [Next in Thread]