[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] SOS!! Latest git version of Linphone-iphone bu

From: Igor Klementev
Subject: Re: [Linphone-developers] SOS!! Latest git version of Linphone-iphone build failed
Date: Mon, 05 Dec 2011 09:37:28 +0200
User-agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20111105 Thunderbird/8.0

Hi Coca,

I had the same error, I fixed that with help of changing permissions for the in /opt/local/bin folder
Try something like chmod a+x


Dear all,

I got the the latest git version of Linphone-iphone and tried to build but failed with the error below. (XCode3.2.5 + iOS SDK4.2)
Any help is great appreciated.   

Selecting SDK path = /Developer/Platforms/iPhoneOS.platform/Developer/SDKs/iPhoneOS4.2.sdk
GNU assembler not found, install gas-preprocessor

If you think configure made a mistake, make sure you are using the latest
version from Git.  If the latest version fails, report the problem to the
address@hidden mailing list or IRC #ffmpeg on
Include the log file "config.log" produced by configure as this will help
solving the problem.
make[1]: *** [/Users/coca/Desktop/old_projects/linphone/using/linphone-iphone/submodules/build/../build-armv6-apple-darwin/externals/ffmpeg/config.mak] Error 1
make: *** [build] Error 2


Linphone-developers mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]