[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [Linphone-developers] Building Linphone-iphone

From: Jonathan Corbett
Subject: RE: [Linphone-developers] Building Linphone-iphone
Date: Mon, 17 Jan 2011 22:11:27 +0000

Nevermind, it looks like I have the file now.  Apparently GUI clients have hard time with the recursive part and I needed to use the CLI.






From: address@hidden [mailto:address@hidden On Behalf Of Jonathan Corbett
Sent: Monday, January 17, 2011 4:36 PM
To: address@hidden
Subject: RE: [Linphone-developers] Building Linphone-iphone


Hi Jehan,


Thanks for the fast reply.  I re-downloaded and I still don’t see and receive the same error.  I also tried browsing through the repository and couldn’t see the file there either.


Thanks again!






From: address@hidden [mailto:address@hidden On Behalf Of Jehan Monnier
Sent: Monday, January 17, 2011 4:46 AM
To: address@hidden
Subject: Re: [Linphone-developers] Building Linphone-iphone


Hi Jon,


Thanks for your report. I was an issue from our git server. It should have been fixed now. Would you mind to re-clone linphone-iphone repo.







Le 17 janv. 2011 à 07:24, Jonathan Corbett a écrit :



New to linphone, and I'm trying to build the iphone code using the instructions in the README, but it's telling me I'm missing an that I don't seem to be getting from the source repository:

$ make -f builder-iphone-simulator
cd ~/linphone-iphone/submodules/build/..//externals/osip && ./
/bin/sh: ./ No such file or directory

Is my git client simply not downloading this file, or is it missing, or something else I need to do?

Thanks so much in advance -- very much appreciate any assistance!


Linphone-developers mailing list


reply via email to

[Prev in Thread] Current Thread [Next in Thread]