[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linux-uvc-devel] [Linphone-developers] 064e:a101 Suyin Corp. Cam in Ace

From: Conrad Beckert
Subject: [Linux-uvc-devel] [Linphone-developers] 064e:a101 Suyin Corp. Cam in Acer Notebook - Still no image on Linphone 2.0.1
Date: Fri, 01 Feb 2008 19:02:45 +0100

Hi Folks,

... recently I had some time to install Linphone 2.0.1 on my
abovementioned notebook.

Unfortunately the problem with the camera persists. I got a black screen
and an error message somewhat different then in earlier tests:

ortp-message-v4l_start: open, fd=15
ortp-message-v4lv2: V4L2_PIX_FMT_YUYV choosen
ortp-message-Device is a video4linux V2 one.
ortp-message-ms_filter_link: MSV4l:0x821aac0,0-->MSPixConv:0x8214d58,0
ortp-message-v4l_thread starting
ortp-message-Using yuv overlay.
ortp-message-YUV overlay using hardware acceleration.
ortp-error-VIDIOC_STREAMON failed: Protocol error  
ortp-message-eXosip: Reseting timer to 15s before waking up!
ortp-message-v4l thread has joined.
ortp-message-v4l fd 15 closed
ortp-message-ms_filter_unlink: MSV4l:0x821aac0,0-->MSPixConv:0x8214d58,0
ortp-message-MSTicker thread exiting
ortp-message-Release a terminated transaction
ortp-message-Release a terminated transaction
ortp-message-free transaction ressource 1 1351328649
ortp-message-free nict ressource

The camera itself works on Linux. Strangely - Kopete, of which the (not
so useful) webcam functionality has always been a source of crashes or
even system freezes - gets be a bright, clear picture. I can even adjust
brightness, contrast, color etc. there.

What is wrong with Linphone? 

I then tried the latest Linphone version on Windows Vista - with the
same result.

What's wrong?

Thank you for help

reply via email to

[Prev in Thread] Current Thread [Next in Thread]