[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] Re: [Linphone-users] Linphone on m68k architecture

From: Simon Morlat
Subject: [Linphone-developers] Re: [Linphone-users] Linphone on m68k architecture!
Date: Tue, 19 Sep 2006 11:19:58 +0200
User-agent: KMail/1.9.4

Use gdb to find out the bug. It may be related to a cross compilation bug or 
to a linphone bug that produces only on this architecture.


Le lundi 18 septembre 2006 15:25, Salvador Gianluca a écrit :
> Hi to all!
> I tried to cross-compile linphone 1.4 on a ColdFire architecture.
> I have modified the file changing the arm-linux string
> in m68k-linux, as requested by mine toolchain.
> I succesfully cross-compiled all the sources and linphone also! So i
> ported it on my board and tried to executed it.
> But when i have typed "linphonec", i only have "Bus error" and nothing
> else:
> -sh-205b#./linphonec
> Bus error
> -sh-205b#
> Could it be an error about linphone or its cross-compilation, in your
> opinion?
> Thanks,
> Gian
> _______________________________________________
> Linphone-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]