[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Linphone-developers] Doesn't understand record feature...

From: Simon Morlat
Subject: Re: [Linphone-developers] Doesn't understand record feature...
Date: Tue, 19 Sep 2006 11:19:05 +0200
User-agent: KMail/1.9.4


If the recorded file is empty (44 bytes is just the wav header), this means 
that linphone received no audio data from the remote phone !
Check the RTP statistics at the end of the call to verify this hypothesis.


Le lundi 18 septembre 2006 14:56, Salvador Gianluca a écrit :
> Hi to all!
> I tried linphone-1.4.0 on my ARM boards and i appreciated very much the
> play and record features, because i have some problems with  audio-drivers!
> But i haven't succeeded to underdstand how  the record command works
> I tried in different ways, but always had a 44 byte empty file. In the
> correct place and with the correct name that i have specified, but
> without any records: completely empty!
> I started linphonec, setted the soundcard to use files and typed
> /tmp/record.wav. After i have answered to a call, talked for a while,
> and terminated. Quitted the linphonec, i checked the record.wav in /tmp,
> but it was empty!
> I tried also to record a wav file during the conversation, but with the
> same results as before!
> Could you explain me a bit more ?
> Thanks in advance,
> Gian
> _______________________________________________
> Linphone-developers mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]