[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] Doesn't understand record feature...

From: Salvador Gianluca
Subject: [Linphone-developers] Doesn't understand record feature...
Date: Mon, 18 Sep 2006 14:56:46 +0200
User-agent: Mozilla Thunderbird (Windows/20060909)

Hi to all!
I tried linphone-1.4.0 on my ARM boards and i appreciated very much the play and record features, because i have some problems with audio-drivers!
But i haven't succeeded to underdstand how  the record command works
I tried in different ways, but always had a 44 byte empty file. In the correct place and with the correct name that i have specified, but without any records: completely empty! I started linphonec, setted the soundcard to use files and typed /tmp/record.wav. After i have answered to a call, talked for a while, and terminated. Quitted the linphonec, i checked the record.wav in /tmp, but it was empty! I tried also to record a wav file during the conversation, but with the same results as before!
Could you explain me a bit more ?
Thanks in advance,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]