[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Linphone-developers] Linphone- troubles and still audio problem

From: Salvador Gianluca
Subject: [Linphone-developers] Linphone- troubles and still audio problems
Date: Wed, 23 Aug 2006 15:28:03 +0200

Hi to all the list!

About my previous audio problems with linphone-1.3.5 (that can make and receive calls without problems) Simon said me:

I recommand you try the following:
- set audio_jitt_comp=500 in config file
- install alsa-drivers if possible
- use lastest 1.3.99.x version from : in this version
the code for old oss drivers is different and is working better.

So i set the audio_jitt_comp to 500 with linphone1.3.5 and i really had a good (but still not enough) enhancement on audio quality. Then i cross-compiled linphonec- and tried with it... but i encountered several problems: 1- i can receive calls but not make them. linphonec starts and registers, but when you type call sip:address@hidden it says Contacting sip:address@hidden and after a while Could not reach destination.
Instead calling linphonec from another softphone works!
2- this time the audio seems not work! Rings, Capture or Playback: anything works. Ok, i haven't alsa driver, but with linphone-1.3.5 i heared something... Before trying to recompile the kernel with alsa i almost would understand why linphone- doesn't be able to make calls... I attached the linphonec -d 6 output file for 1.3.5 and You could find a failed call from linphonec and a succeeded one from extern to linphonec for, and a succeeded call from linphonec for 1.3.5
What could be the problem?

Attachment: linphonec-
Description: Binary data

Attachment: linphonec-1.3.5@1150.log
Description: Binary data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]