[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Version 2.22.1 problem

From: Anders Eriksson
Subject: Re: Version 2.22.1 problem
Date: Tue, 23 Nov 2021 18:14:29 +0100
User-agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Thunderbird/91.3.2


I'm sorry but I have not the possibility to connect remotely!

The error message say that you (the installation program) has gotten a write error when it tries to write these files to the disk.

The probable cause is that some other program has opened the files and locked them.

Anti-virus is one of these programs. But you tried to disable you anti-virus and got the same error.
Do you have any other programs that scans files e.g. for malware, or indexing.

Try to start Windows in safe mode and install lilypond.

// Anders

On 2021-11-23 17:27, Leonid Hrabovsky wrote:
Hello gentlemen, who of you has the good will to help me remotely (through AnyDesk) with installing on Windows-8 version 2.22.1? All my own attempts failed - the error is libexpat-1.dll & libffi-6.dll files missing.

Леонід - Leonid

On Mon, Nov 22, 2021 at 1:25 PM Brian Barker <> wrote:
At 11:54 22/11/2021 -0500, you wrote:
>Brian, in fact, I added "an" only in my letter, for "run as
>administrator" is real text.

Good-oh! The distinction I was making is that sometimes, even if you
are logged in with an administrator account, you also need to use the
"Run as administrator" facility to make everything work properly.

Brian Barker

reply via email to

[Prev in Thread] Current Thread [Next in Thread]