[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Getting Frescobaldi to use my poppler

From: Knute Snortum
Subject: Getting Frescobaldi to use my poppler
Date: Fri, 3 Jan 2020 09:28:14 -0800

I noticed that the minimum version for poppler was 0.82 for
Frescobaldi 3.1 and I didn't have a package that high, so I built
poppler from source.  It's installed in /usr/local/.

But when I run Frescobaldi and look in the versions tab of the About
window, it is still using the old poppler.  So I thought I would
rebuild python-poppler-qt5.  But when I try to build it I get this

$ python build
Traceback (most recent call last):
  File "", line 42, in <module>
    import sipdistutils
ImportError: No module named sipdistutils
$ apt list sip*
Listing... Done
sip-dev/eoan,now 4.19.18+dfsg-1 amd64 [installed,automatic]

Should I continue to try to build python-poppler-qt5?  How do I get
Frescobaldi to use the newer poppler?

I'm running Ubuntu 19.10.

Knute Snortum
(via Gmail)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]