[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with

From: Sven Axelsson
Subject: Re: Problem with
Date: Tue, 23 Jul 2019 16:16:55 +0200

On Tue, 23 Jul 2019 at 15:07, John McWilliam <address@hidden> wrote:

Windows 10

Lilypond 2.18.2

Lilypond 2.19.83

Friscobaldi 3.0.1


I realise that cannot be run via Friscobaldi/Tools so I tried to run it using a batch file attached but renamed (Convert – Copy.txt). This failed and I attach the associated screen showing the batch file, cmd screen and error screen in one. Can anyone advise. Clicking on all options shown failed to produce any output from convert-ly. A manual attempt produced the same result! As can be seen no error was shown on the cmd screen.

Hi John.

As far as I can see, there is no executable for convert-ly in the Windows distribution, so you need to run it like:

python <arguments>

from "c:\Program Files (x86)\LilyPond\usr\bin"

Hope that helps, it works for me.

Sven Axelsson

reply via email to

[Prev in Thread] Current Thread [Next in Thread]