[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GSoC 2020: make hangs when making fonts

From: Michael Käppler
Subject: Re: GSoC 2020: make hangs when making fonts
Date: Wed, 1 Jul 2020 21:30:12 +0200
User-agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:68.0) Gecko/20100101 Thunderbird/68.9.0

Am 01.07.2020 um 21:15 schrieb Owen Lamb:
Hi Michael,

1. I've been using VBox version 6.1.8, one version behind the latest.
Today I updated to 6.1.10, but the problem persists.
2. No, I'm not using -j, but today I tried -j2 to see what would
happen. Both threads got stuck, one while processing feta11.pfb, and
the other while processing feta-noteheads11.pfb. The command line
printed two copyright notices, as expected, but nothing else has changed.
3. Yes, I ran apt update. I also set up another VM /without/ running
apt update, to see if that would change anything. The issue was still
4. No, I didn't. I can't seem to find an file
anywhere. Where should it be?
You can find it in mf/
I did not try it yet, but I think you can deduce from mf/GNUmakefile how
it is invoked
when building the .pfb files.
5. I have a few VMs set up as of this week, all of which have the
issue. The most recent one I made has no extra IDE installed or extra
files hanging around. I just followed the setup instructions and
attempted to build master, nothing else. It's as close as I can get to
a MWE. Would you like to see that one, or my original workspace?
Please upload the MWE, if it is okay for you.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]