[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libunwind-devel] cursor.is_interrupted() or is_...

From: David Mosberger-Tang
Subject: Re: [Libunwind-devel] cursor.is_interrupted() or is_...
Date: Mon, 4 Feb 2008 17:00:45 -0700

On 1/29/08, Arun Sharma <address@hidden> wrote:

> * I'll let David comment on the new API being introduced:
> tdep_fetch_proc_info_post()

It doesn't affect the ia64 abi, so I don't have a major issue with it.
 I'm just wondering whether it should be DWARF-specific, since I don't
think it'll be needed elsewhere.  Perhaps naming it
dwarf_fetch_proc_info_post() would make the intent clearer?

Mosberger Consulting LLC,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]