[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libreboot] I can not boot using USB with iso non-UEFI,

From: Wellton Costa de Oliveira
Subject: Re: [Libreboot] I can not boot using USB with iso non-UEFI,
Date: Thu, 12 May 2016 12:02:22 -0000
User-agent: SquirrelMail/1.4.23 [SVN]

Hello Bruno, I also had to use another X60 with proprietary BIOS, put my HD it, I boot the gNewSense 4.0 and installed without problem. In conclusion, I took the HD and put on my X60 with libreboot and 100% okay, now I use a trisquel 7.0 (UEFI) to run live, but I am gNewSense user. > I had the same issue as OP. Debian 8 (Jessie) live CD or USB would not > boot on my T400 with libreboot (20150518), no matter what. I tried > making the USB with both dd and unetbootin. I then tried the same CD and > USB on a Thinkpad 520 with BIOS and it worked. On a whim I also tried a > Linux Mint 17.3 USB (all my free software-loving bones quaked with > horror...) on my T400 and it booted without any issues. > > Something about how the Debian 8 iso is put together is incompatible > with libreboot, no question. > > I really wanted Debian on my T400 with libreboot, so I ended up having > to install Debian on my T520 then using dd to move the installation from > the T520 to the T400. Ugh. > >
reply via email to

[Prev in Thread] Current Thread [Next in Thread]