[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libreboot] I can not boot using USB with iso non-UEFI,

From: Bruno Dantas
Subject: Re: [Libreboot] I can not boot using USB with iso non-UEFI,
Date: Thu, 12 May 2016 07:36:16 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Icedove/38.7.0

I had the same issue as OP. Debian 8 (Jessie) live CD or USB would not
boot on my T400 with libreboot (20150518), no matter what. I tried
making the USB with both dd and unetbootin. I then tried the same CD and
USB on a Thinkpad 520 with BIOS and it worked. On a whim I also tried a
Linux Mint 17.3 USB (all my free software-loving bones quaked with
horror...) on my T400 and it booted without any issues.

Something about how the Debian 8 iso is put together is incompatible
with libreboot, no question.

I really wanted Debian on my T400 with libreboot, so I ended up having
to install Debian on my T520 then using dd to move the installation from
the T520 to the T400. Ugh.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]