[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libreboot] I can not boot using USB with iso non-UEFI,

From: Will Hill
Subject: Re: [Libreboot] I can not boot using USB with iso non-UEFI,
Date: Thu, 12 May 2016 01:29:09 -0500
User-agent: KMail/1.9.10 (enterprise35 0.20100827.1168748)

So, I tried this out with a Debian Lenny boot USB and can say it has nothing 
to do with UEFI.   It was a bit flaky, because the stick is, but it worked.  
Pressing the USB parse seems to wake up the stick/USB socket.  It eventually 
found grub and displayed it as the last menu item.  Choosing it booted the 
stick.  This was the first time I'd used that stick in six years, but it 

It seemed to work better with the USB socket next to the CPU fan.  

On Wednesday 11 May 2016, Wellton Costa de Oliveira wrote:
> no, he just finds the back screen, but the list is the libreboot, not
> the gNewSense grub.
> when the stick is engraved with iso UEFI (type
> trisquel 7) it works 100%
> att

reply via email to

[Prev in Thread] Current Thread [Next in Thread]