[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libreboot] ERROR: device '/dev/matrix/root' not found. Skipping fsc

From: 5733ba71
Subject: Re: [Libreboot] ERROR: device '/dev/matrix/root' not found. Skipping fsck (Michael Bohn)
Date: Sun, 8 May 2016 08:37:08 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.0

I am having the same problem as Michael Bohn, but I made sure that
HOOKS="base udev autodetect modconf block keyboard keymap consolefont
encrypt lvm2 filesystems fsck shutdown," but I still get exactly the
same error; I've actually tried to do this three times, all with the
same result. I don't know what else could be the problem.

On 05/08/2016 02:31 AM, [Masked] wrote:
> --------------------------Blur (formerly 
> DoNotTrackMe)---------------------------
> :
>> Daniel Tarrero <address@hidden> wrote ..
>>> excuse me if i have made use of "dude, folk", etc ; this is not my
>>> natural lang, neither i use to care about sexuality (thats
>>> where i place the privacy field).
>> i mk my emacs auto-s/dude/yo/g it ++helps
> ------------------------------
> Subject: Digest Footer
> _______________________________________________
> Libreboot mailing list
> address@hidden
> ------------------------------
> End of Libreboot Digest, Vol 20, Issue 4
> ****************************************

reply via email to

[Prev in Thread] Current Thread [Next in Thread]