[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Libreboot] failed on secondflash

From: Scot Henderson
Subject: [Libreboot] failed on secondflash
Date: Tue, 1 Dec 2015 13:17:46 -0500

Hi all,
I have been trying to get libreboot on a x60 tablet for a while now and finally took the plunge and tried.
I tried to follow the instructions, but I kept getting confused on which things I had to do and what I didn't.
Anyway, I was able to use an precompiled rom and flash the first time. That seemed to work and it booted up. Saw the logo and passed off to grub and then booted. Only problem was the keyboard didn't work.
So I went ahead and tried the second flash and it aborted. It did say
Updated BUC.TS=0 - 128kb address range 0xFFFE0000-0xFFFFFFFF is untranslated

but no verified 
I debated in trying the next command, but i didn't.
Now it just beeps at bootup.
So that seems to be bricked.
Good news is that I bought 3 of the x60's to do this, so I just need to try again.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]