[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Libreboot] T400 woes

From: Bella Riosa
Subject: [Libreboot] T400 woes
Date: Wed, 1 Apr 2015 20:22:32 +0200

i tried to flash my T400 today with the latest released version (20150208)
and the latest snapshot (20150401).

Unfortunately it wasn't successful. Both versions had the same symptoms.
The flashing went well, but the new BIOS didn't boot. The LCD screen was
flickering a little bit on startup and then went black (with backlight on).
An external Monitor attached to the VGA-Port didn't work either, saying some-
thing about a wrong signal.

After i reflashed the backup of the original BIOS everything worked again.

i used the following command to flash the rom:

# flashrom -p linux_spi:dev=/dev/spidev0.0,spispeed=512 -V -w \ 

BTW, my programmer is a RaspPi.

After the reflash of the backup i made several logs as suggested by fchmmr at
IRC (many thanks for the help, btw)

You can find the logs here:

The original Bios version is 1.2 (7UET50WW) from 2008-10-03
The EC version is 1.01 and my CPU is a P8600.
I'm using a samsung 2GB SODIMM (PC3-8500S-07-10-F2) but tried a faster one
from Hynux, too (10600S-9-11-B2)

I hope i didn't forget any critical infos.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]