[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Libreboot-dev] ga-g41m-es2l release candidate testing

From: Niclas Hoyer
Subject: [Libreboot-dev] ga-g41m-es2l release candidate testing
Date: Mon, 25 Jul 2016 22:23:27 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Thunderbird/38.7.1


I just finished a new round of tests using the unstable
experimental-84-g2f2e2ee release and a Gigabyte G41M-ES2L (Rev 1.1):

 - booting Trisquel GNU/Linux from SATA SSD
 - VGA output in textmode
 - navigating grub menu in VGA/textmode and serial console (although
horribly slow)

does not work:
 - internal speaker (does libreboot use beep codes?)

not tested:
 - IDE

Overview of different tested RAM configurations:

manufacturer  modelno           size  no  works?  comment
Samsung       M378T2953EZ3-CE6  1GB   1   no      freq error
Samsung       M378T5663FB3-CF7  2GB   1   yes    
Samsung       M378T5663FB3-CF7  2GB   2   no      hangs 'Done rcven'
Kingston      KVR800D2N6/1G     1GB   1   yes    
Kingston      KVR800D2N6/2G     2GB   1   yes    
Kingston      KVR800D2N6/4G     4GB   1   no      reboot after 'Booting
Trisquel GNU/Linux'
Corsair       VS1GB667D2        1GB   1   no      freq error

 - "yes" means that Trisquel GNU/Linux successfully booted
 - "freq error" means libreboot hangs on "Unsupported CAS & Frequency
combination detected"
 - dual M378T5663FB3-CF7 worked using proprietary BIOS
 - KVR800D2N6/4G did not work at all using proprietary BIOS, although
listed by Gigabyte as compatible, may be defect

One more interesting note: using experimental-61-g03a48ed the only RAM
configuration that worked was a single M378T2953EZ3-CE6 module. All
other configurations lead to the "freq error". This configuration does
not work in 82/84.

Overviews and full serial logs available here:

Niclas Hoyer

reply via email to

[Prev in Thread] Current Thread [Next in Thread]