[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Libreboot-dev] Test report: mb2,1 - 2015-12-16 (unstable)

From: Eemeli Blåsten
Subject: Re: [Libreboot-dev] Test report: mb2,1 - 2015-12-16 (unstable)
Date: Mon, 4 Jan 2016 06:50:37 +0200
User-agent: Mozilla/5.0 (X11; Linux i686; rv:38.0) Gecko/20100101 Icedove/38.5.0

Happy 2016 everybody!

As far as I know there are two types of "Unknown key 0xff detected"
issues on the librebooted mackoob 2.1:

a) Right after booting the machine and grub has loaded there's a huge
spam of text "--MORE-- Unknown key 0xff detected". The machine is
unresponsive and has to be turned off and then on again. This issue
appeared on my machine mostly when two conditions were met: 1) the
battery is in the laptop, 2) the machine has been turned off for about
an hour or more.

b) Having a USB stick in one of the usb ports and booting will give a
spam of "--More-- Unknown key 0xff" once grub is loaded. The machine
restarts after a while. The battery doesn't affect this behaviour.

Issue b) was experienced by Albin in the release
"r20150518fix-652-g48821e5". I have not tried that one and so haven't
experienced that issue. On my laptop issue a) was fixed somewhere
between the stable release 20150518 and the commit
7c5fc471cfcdc48086491c87773a3667ae016873 (20151222). If someone would
teach me how to git bissect I'd be more than happy to try to locate the
fix. Note that this will take a long time since the machine has to "cool
down" for an hour or more for issue a) to appear.

Francis asked me to try the fix in the commit
. It did nothing (neither fixed the issue or introduced new ones) in
relation to issue a), neither at the release 20150518 nor at the commit
from 20151222 that I talked about earlier. I have not tried it with
issue b).

Best regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]