[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Jailkit-users] Need help deciphering error [SOLVED]

From: Scott Ruckh
Subject: Re: [Jailkit-users] Need help deciphering error [SOLVED]
Date: Sun, 15 Oct 2006 09:18:22 -0700 (MST)
User-agent: SquirrelMail/1.4.8-2.el4.centos4

This is what you said Olivier Sessink
> Scott Ruckh wrote:
>> Yes this was a 64-bit system, and yes, copying over the libnss* files
>> solved the problem.
> which files did you need to copy?
> regards,
>       Olivier

Unfortunately I was not too scientific in my approach.

I copied libnss* from /lib64, /lib, /usr/lib64 to its corresponding
directory in the jail.

I have now put the latest development release in place and everything is
still working as expected.

I also changed the location of the sftp-server to
/usr/libexec/openssh/sftp-server as that is where it lives on my Red Hat
based system.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]