[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: An unusual problem?

From: John Taylor
Subject: Re: An unusual problem?
Date: 28 May 2005 01:23:04 +0100
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

address@hidden (Johan Bockgård) writes:

> John Taylor <address@hidden> writes:
> > C-xC-c is still bound to save-buffers-kill-emacs. When I run it, the
> > reponse 'No buffers need saving' etc. still comes up, but then it
> > simply doesn't exit. I can open new buffers and continue. It seems
> > such a strange problem.
> Have you tried starting emacs with "emacs -q -no-site-file" (don't
> load user or system init files)?
> What is the value of `kill-emacs-query-functions'?
> -- 
> Johan Bockgård

I hadn't tried that, no, and yes, it does shut down fine with the C-xC-c 
I can't seem to find the kill-emacs-query-functions... 
Perhaps that's the problem?!? Could you specify how I should find it? 
I omitted to mention that M-x kill-emacs still functions, if that helps.

Non licet pecuniam expetere pro alicui, quid partem horum verborum 
continet; haec verba pro omnibus gratis erant et manent.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]