[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GSSAPI and Kerberos problem for CVS.... Help!!!!!

From: Wenyong Wu
Subject: GSSAPI and Kerberos problem for CVS.... Help!!!!!
Date: Thu, 9 Jun 2005 13:35:24 -0700 (PDT)

Here is my problem.  I have CVS 1.11.20 installed on Suse 9.2.  My linux machine is running as workstation under the domain  I have the Kerberos working well for this linux machine.  All I need to do is just all the username in the linux, then the linux will get the password for the user from the NT domain  However, I can not get this Kerberos feature working for the CVS server in this linux machine.  If I use local linux account, then the CVS allow me to login and it is perfect.  But, when I use those NT domain account login, then it always reject with access denied!!???  I tried all the configuration.  I re-install the newest Kerberos 1.4 from MIT in the linux machine with GSSAPI enable.  But, it is still no luck for all those NT account to get access.  I need help on this.  It is so difficult to configure everything right!!!  Help!!!!
Best regards,
Ken Wu

reply via email to

[Prev in Thread] Current Thread [Next in Thread]