[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: CVS pserver login problem

From: Adam Vainder
Subject: Re: CVS pserver login problem
Date: Sun, 01 Feb 2004 23:56:53 -0500


I made the changes you all suggested, and tried it from another machine. I 
was able to connect and get a message other than EOF (it was a refusal, but 
just means i need to double-check my pwd :-P )

So it is probably an issue with my firewall, even htough I thought I had
all the right ports open. Apparently I'm missing the ones I needed. 

Thanks for all the help and suggestions.


-----Original Message-----
From: address@hidden (Larry Jones)
To: address@hidden (Adam Vainder)
Cc: address@hidden (Peter Connolly), address@hidden
Date: Sat, 31 Jan 2004 12:40:28 -0500 (EST)
Subject: Re: CVS pserver login problem

> Adam Vainder writes:
> >  
> > and tried the "telnet into port 2401" debug that they suggested.
> > Unfortunately (well for this case), I got the "bad auth protocol"
> > message, indicating that CVS is working correctly.
> Did you telnet from the remote machine you're having problems with? 
> The
> problem is almost certainly that your server is using some kind of
> access control (probably the TCP wrappers library using
> /etc/hosts.allow
> and/or /etc/hosts.deny files) that's not allowing access to CVS from
> the
> remote machine.
> -Larry Jones
> There's a connection here, I just know it. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]