[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cannot create child process when releasing

From: Blaine DeLancey
Subject: Cannot create child process when releasing
Date: Thu, 13 Feb 2003 08:59:20 -0500

A customer of mine is trying to do a release -d, but receives the following error message:

cvs release -d forms (in directory
Could Not Create Child Process (error 193)
cvs [release aborted]: cannot run command cvs -n -q -d :pserver:address@hidden:/cvsdata update

(the ??? replace actual directory names, IP addresses, etc. to protect the innocent)

This is using WinCVS v.1.2 - is it okay to ask such questions here, or is there a separate WinCVS list I need to join?

I walked him through checking out another file in the same directory and that worked fine. Right after that, we tried releasing again, with the same result. While this definitely looks like a client-side error, just to be safe, I also released a similar working directory on my machine, which worked fine as well.

Blaine DeLancey
DeLancey Systems, LLC
Consulting System Architect

reply via email to

[Prev in Thread] Current Thread [Next in Thread]