[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Temp space and committing

From: Rithban
Subject: Temp space and committing
Date: Tue, 16 Oct 2001 21:33:43 -0600
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010726 Netscape6/6.1

I just ran into a funny situation. I just checked in a series of big binary files that will change rarely, but ought to be made available in CVS. When checking in I received a message stating

    unable to write, file WN200-H-SUAGP2.dat
    No space left on device

I determined that /tmp on the CVS server filled up. (I wasn't aware that CVS even used /tmp during a commit.)

I temporarily solved this problem by creating a tmp on a big drive with extra space. However, I don't want that to be the official /tmp. Neither do I want to have to rename /tmp, make a symlink for the temporary /tmp, and then undo the two steps to revert back to the original /tmp.

Commits this big are very, very, very rare, but I hate surprizes!

Is there a way I can force CVS to use a specific directory for its scratch space?

As someone who has worked both in private industry and in academia, whenever I hear about academics wanting to teach ethics to people in business, I want to puke.
- Thomas Sowell

reply via email to

[Prev in Thread] Current Thread [Next in Thread]