[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem logging cvs on Windows

From: Manoj Thakur
Subject: Problem logging cvs on Windows
Date: Wed, 3 Oct 2001 11:51:31 -0400


I just installed WinCVS on my Windows 2000 machine and was getting errors
while logging into the cvs server.

So, I ran the cvs command (as shown below) in a windows command window.
H:\test_cvs>cvs -d ":pserver:address@hidden:/vp/cvs_repository" login
Logging in to :pserver:address@hidden:2401/vp/cvs_repository
CVS password: *******
cvs [login aborted]: unrecognized auth response from cvsserver: Unknown
command: `'

H:\test_cvs>cvs -version

Concurrent Versions System (CVS) NT Beta 4 (Local Build 7)

Then, I logged onto the linux cvs server machine (cvsserver) and essentially
ran the same command, this time it was successful (as shown below)
cvsserver:mthakur 512$ cvs -d
':pserver:address@hidden:/vp/cvs_repository' login
(Logging in to address@hidden)
CVS password:
cvsserver:mthakur 513$ cvs -version

Concurrent Versions System (CVS) 1.11 (client/server)

Any ideas??

(The cvs service is installed on a Linux machine, std cvs port of 2401.
If I run "telnet cvsserver 2401" on the windows machine, it immediately
returns with the first line stating "Unknown command: `'" and then basically
I get the 'cvs <anyInvalidOptionHere>' output.
>From the Linux box (or a SunOS box), the telnet command waits, till I hit
'Enter', when it gives the return value as "cvs [pserver aborted]: bad auth
protocol start: ")

Manoj Thakur
Email: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]