[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-tar] Problems building tar-1.13.25

From: Jerry Stretch
Subject: [Help-tar] Problems building tar-1.13.25
Date: Tue, 4 Jan 2005 16:02:19 -0600

I'm attempting to install tar-1.13.25 as suggested to support my Amanda backup
software.  The machine is running FreeBSD 4.10.

I ran configure with no problem, but when I tried to build, I got the following


Making all in lib
source='addext.c' object='addext.o' libtool=no  depfile='.deps/addext.Po'
tmpdepfile='.deps/addext.TPo'  depmode=gcc /bin/sh ../depcomp  gcc
-DHAVE_CONFIG_H -I. -I. -I.. -I../intl     -g -O2 -c `test -f addext.c || echo
source='argmatch.c' object='argmatch.o' libtool=no  depfile='.deps/argmatch.Po'
tmpdepfile='.deps/argmatch.TPo'  depmode=gcc /bin/sh ../depcomp  gcc
-DHAVE_CONFIG_H -I. -I. -I.. -I../intl     -g -O2 -c `test -f argmatch.c || echo
source='backupfile.c' object='backupfile.o' libtool=no
depfile='.deps/backupfile.Po' tmpdepfile='.deps/backupfile.TPo'  depmode=gcc
/bin/sh ../depcomp  gcc -DHAVE_CONFIG_H -I. -I. -I.. -I../intl     -g -O2 -c
`test -f backupfile.c || echo './'`backupfile.c
backupfile.c:74: conflicting types for `malloc'
/usr/include/stdlib.h:101: previous declaration of `malloc'
*** Error code 1

Stop in /usr/local/development/tar-1.13.25/lib.
*** Error code 1

Stop in /usr/local/development/tar-1.13.25.
*** Error code 1

Stop in /usr/local/development/tar-1.13.25.

What have I missed here?

Thanks for any assistance.

Jerry Stretch
Industry I-Net
Industry, TX

reply via email to

[Prev in Thread] Current Thread [Next in Thread]